La vulnérabilité est présente sur tous les modèles iPhone, y compris iPhone X et XS avec la dernière version de son système d’exploitation iOS. Une faille de sécurité dans iOS version 12.0.1 permet, une fois l’accès physique à l’appareil réalisé, d’accéder à l’album photo et de l’envoyer via Apple iMessage.

Une faille de sécurité détecté sur les iphones

La société de cybersécurité ESET a mis en garde contre un bogue dans le système d’exploitation d’Apple. Dès la publication du chercheur José Rodríguez, la société explique que la faute réside dans la possibilité de profiter de Siri et VoiceOver pour casser l’authentification de l’appareil. La vulnérabilité est présente dans tous les modèles iPhone, y compris iPhone X et XS, qui utilisent la dernière version du système d’exploitation iOS (v.12.0.1). Apple est conscient de l’existence de ce défaut.

Par conséquent, un tiers ayant un accès physique à l’appareil pourra sauter la clé d’accès, entrer dans l’album photo et les envoyer via Apple iMessage.  Apple, selon ESET, “est au courant de l’existence de ce bogue et devrait publier prochainement une mise à jour pour le corriger. Pendant ce temps, la société exhorte les utilisateurs à ne pas laisser leur téléphone à la portée de tiers, “puisque le seul moyen d’exploiter la vulnérabilité est d’avoir un accès physique à l’appareil.

L'actualité :

LAISSER UN COMMENTAIRE

S'il vous plaît entrez votre commentaire!
S'il vous plaît entrez votre nom ici